Verizon one-way audio issue on incoming calls
Incident Report for VOXO
Resolved
Verizon has indicated that this issue is now resolved.
Posted Jan 05, 2024 - 15:28 CST
Update
Verizon has updated the status of their ticket to include that any Verizon reseller (MVNO) could also be experiencing issues with on-way audio when making calls in various markets.

We will provide updates as we hear more.
Posted Jan 05, 2024 - 12:28 CST
Update
Verizon has confirmed that multiple markets are experiencing issues and they are working on resolving the issue currently.
Posted Jan 05, 2024 - 12:04 CST
Monitoring
We are currently experiencing one-way audio issues related to incoming calls from Verizon cellular customers. This is an intermittent issue affecting multiple Verizon markets and we have made Verizon aware of this issue and will continue to monitor the status.

Further updates will be provided as this issue makes progress.
Posted Jan 05, 2024 - 12:02 CST
This incident affected: Inbound Calling.