Issue with incoming calls to mobile app users
Incident Report for VOXO
Resolved
We experienced an issue affecting inbound calls to mobile app users where a push notification service stopped running and had to be manually recovered.

Our new mobile app (coming soon) will not rely on this service and therefore won’t experience this issue going forward.
Posted Dec 29, 2023 - 09:00 CST